valQ does not let me delete emtpy notes in an advanaced model.


Hey folks,

Recently I built an advanced model from the scratch and I have the problem that I cannot delete a note. Even in an empty data model it always says that there is a reference to another note. (error message attached)

I’m a valQ starter so any suggestions if I have some wrong settings?

Many thanks in advance!

Answered question
Uploaded File - Download

Hi Martin,

You are right, the error message is a bug on the free version and we have fixed it in our patch release version 2.0.5. It will be available on Power BI AppSource in around 3 weeks of time.

If you are interested in exploring ValQ, we provide a 30 day free trial of ValQ Collaborate on the latest version which has all the Enterprise license features. You can start your free trial here on version 2.0.5 where the bug is fixed.


Posted new comment

Hi Varoothini,

Thank you very much for this information. I just got the valQ newsletter and downloaded the new version 2.0.5.
It works now!

Kind regards