Why is my number formatting in thousands (K)

249 views
0

Hi,

Is there a way to not show all of my numbers in “thousands?” I have numbers that should be shown as millions and my number formatting display says I have “m” set for millions, however, my display constantly shows for example “$39,296K” instead of “$39,296,347”

Answered question
0

Users can change scaling for specific nodes or all the nodes at once:

1. Configure Scale for specific nodes in Edit Node:

2. Change scaling for all nodes in Navigation Panel:

Note: The above scaling options under Value Display can be configured in the settings

Answered question
You are viewing 1 out of 1 answers, click here to view all answers.